Auteur Sujet: ça ne tourne pas rond  (Lu 5573 fois)

0 Membres et 2 Invités sur ce sujet

Hors ligne fredingue

  • SuperModo
  • LyonMot' accro
  • *****
  • Messages: 16798
  • A bientot Syl... Mais pas tout de suite
  • Moto: 2500 cm3 de Teutonn's
Re : ça ne tourne pas rond
« Réponse #30 le: 12 janvier 2018 à 06:34:36 »
Tu as testé ton circuit élec ?

En ligne Lesstath

  • LyonMotards
  • Pro
  • *****
  • Messages: 2438
Re : ça ne tourne pas rond
« Réponse #31 le: 12 janvier 2018 à 10:27:07 »
On a tout testé, tout inversé au niveau bobines/anti-parasites/bougies...

Le faisceau est pas en super état, mais pas de coupure, de résistance anormale... On a même ouvert un CDI pour voir comment c'est foutu dedans... Et effectivement, il y a deux circuit distinct en sortie (un seul en entrée, un seul capteur d'allumage).

On a le tableau de contrôle du CDI, mais en allemand... Et pour ma part je suis "eine kleine Zucchini" en allemand !!! Et je suis pas très bon en électricité, donc on arrive pas à avoir de valeur sur l’ohmmètre qui soient cohérentes  :idiot: :idiot: :idiot:

Dans le manuel "Haynes" du ZXR, il est écrit qu'il faut un testeur spécifique pour mesurer les valeurs de résistances entre les différentes cosses du CDI... Est-ce que quelqu'un connait (et éventuellement aurait) ce genre de testeur ?

L'espoir est le pire des maux car il prolonge la souffrance des hommes (Nietzsche)

Hors ligne fredingue

  • SuperModo
  • LyonMot' accro
  • *****
  • Messages: 16798
  • A bientot Syl... Mais pas tout de suite
  • Moto: 2500 cm3 de Teutonn's
Re : ça ne tourne pas rond
« Réponse #32 le: 12 janvier 2018 à 11:45:08 »
Z'avez embauché miss Nano pour la traduction ?

En ligne Fabrice

  • LyonMotards
  • Pro
  • *****
  • Messages: 1105
Re : ça ne tourne pas rond
« Réponse #33 le: 12 janvier 2018 à 11:48:43 »
Bonjour,

Il est rare qu'un CDI grille ou soit défaillant.
Ou alors, c'est qu'il y a un autre souci en amont (circuit de charge défaillant qui abîme / grille l’électronique de la moto).

Sur la page publiée du Haynes :
Je parle pas allemand, mais j'ai pas l'impression que le tableau de tolérances demande un outillage spécifique.
Vous pouvez aussi comparer un vieux CDI et le "nouveau", avec le même multimètre / la même méthode, pour avoir une idée.

Comme on suspecte un défaut d'allumage en rapport avec la bobine des cylindres 1 et 4, il faudrait tester le circuit de charge / voir même essayer alternateur déconnecté, si la moto le supporte.

Par ailleurs, au niveau défauts de carburation en général, un souci sur le cylindre 1 peut être lié à des saletés dans le carbu 1 (plus fréquent que dans les autres carbu, à cause de la béquille latérale : l'essence "traîne" plus dans le carbu de G).

Hors ligne fredingue

  • SuperModo
  • LyonMot' accro
  • *****
  • Messages: 16798
  • A bientot Syl... Mais pas tout de suite
  • Moto: 2500 cm3 de Teutonn's
Re : ça ne tourne pas rond
« Réponse #34 le: 12 janvier 2018 à 12:09:20 »
Dans vos contrôles élec, regardez bien les connecteurs. Il se peut qu'un clips ( ce que vous appelez vulgairement une cosse) soit oxydé ou cassé. Dans ce cas, il a chauffé, fondu le plastique autour de lui,...

En ligne Lesstath

  • LyonMotards
  • Pro
  • *****
  • Messages: 2438
Re : ça ne tourne pas rond
« Réponse #35 le: 12 janvier 2018 à 15:00:39 »
J'avoue qu'un CDI cramé c'est quand même assez rare... enfin de mon souvenir... Par contre des soudures qui craquent, notamment sur les broches de fixations du faisceau, ça me parait pas déconnant...

Pour le circuit de charge... C'est aussi une piste "forte" ... Mais batterie "neuve" au Lithium... Pas les mêmes contraintes qu'avec une batterie au plomb... Mais on va le tester ce circuit de charge... mais j'ai pas bon espoir qu'il soit en cause (et pourtant ça me plairait).

Pour les connecteurs et le faisceau... Comme dit... J'ai fait le tour, et c'est plutôt propre... Rien qui pourrait expliquer le phénomène qu'on rencontre ???

Pour rappel :
- 750 ZXR de 1992 ... L’électronique se limite au boitier CDI qui calcul UNIQUEMENT l'avance à l'allumage... Ensuite l’électronique sur la moto c'est le smartphone du pilote et la montre "manouch'" qui sert de chrono sur la prise d'air droite...
- Testé différentes bobines/bougies/anti-parasites/CDI (dont un réputé "cramé")/Rampe de carbu...
- Le moteur tourne sur 2/3 cylindres au ralenti
- A mi/haut régime, le moteur tourne sur 3/4 cylindres
- Le cylindre "froid" change entre le 1 et le 4
- Le compte tour donne des valeurs aberrantes (x2 minimum) et est pris sur la bobine (au moins faisceau d'alimentation) du 1/4

Le circuit de charge et le coup des pipes (prise d'air)... Je veux bien le tenter histoire de supprimer ces cas... Mais j'y crois pas une seconde... En plus pour tester les prises d'air... Faudrait déjà pouvoir obtenir un régime "stable"...

On aurait une prise d'air, le moteur tournerai mal... mais il y aurait les 4 cylindres au moins au ralenti ou régime "stable" (< 3000 trs/min) sans action sur la poignée de gaz (la prise d'air étant constante, le mélange est faussé mais constamment)
Pour le circuit de charge... On va l'éliminer, mais la batterie charge bien... pas de fil "en feu"... Sachant qu'il n'y a pas de régulateur sur ces brèles... Il est directement dans l'alternateur

Je creuse, je creuse... Toutes les idées sont les bienvenus...
L'espoir est le pire des maux car il prolonge la souffrance des hommes (Nietzsche)

Hors ligne Mehdingue

  • LyonMotards
  • LyonMot' accro
  • ******
  • Messages: 4132
  • Marushin en plus dingue! ;)
  • Moto: ZXR750j ; GPZ1000RX ; Motobi-Benelli
Re : ça ne tourne pas rond
« Réponse #36 le: 12 janvier 2018 à 16:52:20 »
J'ai des doutes sur le cdi depuis un moment.


J'ai réfléchi un moment à acheter un boiter d'origine  d'occasion car il ne se fait plus en neuf. Problème: à force de lire des retours de gars, qui, comme moi en ont cramés un sur ce modèle de moto, je me dis que celui que j'achèterai, s'il marche, sera en sursis... Bref, je n'aurai pas l'esprit tranquille.

Je me suis renseigné un peu partout, sur les forums en anglais principalement. [HS ON] Il faut dire que par chez nous, en France, il n'y a plus beaucoup de gars qui font rouler ces motos et encore moins de spécialistes du modèle, même chez Kawa... Chez nous les gsxr et 900 cbr des mêmes années sont bien mieux connues des mécanos passionnés. Du coup, il n'est pas facile de trouver les infos très pointues sur le modèle en français. Même les manuels d'atelier et les revues techniques ne se trouvent qu'exceptionnellement en français![HS OFF]

Les ricains vantent les produits d'une petite société néerlandaise: Carmo Electronics. J'ai fait des recherches plus poussées et suis tombé sur ce petit boîtier, dont certains affirment tirer un gain de couple et de puissance de l'ordre de 7% par rapport au boîtier d'origine (prévu pour la loi des 100ch...) sur une machine stock.

Du coup, je viens de craquer, j'ai commandé un Carmo Electronics neuf:

https://www.carmo.nl/index.php?main_page=product_info&cPath=493_497_636_1830_1945&products_id=2022


On va tester avec ça. J'ai bon espoir  :)

Les modes passent, seuls les classiques restent.

Hors ligne miloose69

  • LyonMotards
  • Pro
  • *****
  • Messages: 1843
  • Moto: 1000 VTR sp1
Re : ça ne tourne pas rond
« Réponse #37 le: 13 janvier 2018 à 10:26:09 »
j'espère pour toi que vous etes sur la bonne piste.....
L'instabilité est nécessaire pour progresser. Si on reste sur place, on recule. (Coluche)

Hors ligne zorglub

  • LyonMotards
  • Semi Pro
  • ****
  • Messages: 554
  • Moto: KTM 690 smr, Kawa zx6r 09, Husky 125 WR, Yam 125 ttr
Re : ça ne tourne pas rond
« Réponse #38 le: 13 janvier 2018 à 10:48:53 »
si vraiment vous soupçonnez l'allumage, il est toujours possible de faire quelques tours avec un fil autour de chaque fil de bougie, et de brancher l'oscilloscope. Ca permet de visualiser à l'écran les impulsions successives sur chaque bougie (et donc de voir s'il en manque).

la haute tension côté bougie, ça peut facilement traverser un matériau défaillant ou poreux et aller directement à la culasse (en shuntant la bougie, donc).
Si tu fais tourner le moteur dans le noir, c'est pas un peu le 14 juillet là bas dedans ?  ;D

il est aussi possible que ça  vienne du capteur d'allumage (qui donne le "top synchro")

Hors ligne Mehdingue

  • LyonMotards
  • LyonMot' accro
  • ******
  • Messages: 4132
  • Marushin en plus dingue! ;)
  • Moto: ZXR750j ; GPZ1000RX ; Motobi-Benelli
Re : ça ne tourne pas rond
« Réponse #39 le: 13 janvier 2018 à 11:13:20 »

Si tu fais tourner le moteur dans le noir, c'est pas un peu le 14 juillet là bas dedans ?  ;D



Les modes passent, seuls les classiques restent.

Hors ligne fredingue

  • SuperModo
  • LyonMot' accro
  • *****
  • Messages: 16798
  • A bientot Syl... Mais pas tout de suite
  • Moto: 2500 cm3 de Teutonn's
Re : ça ne tourne pas rond
« Réponse #40 le: 13 janvier 2018 à 11:59:38 »
 :2funny: :2funny:

Hors ligne Flo44

  • LyonMotards
  • Pro
  • *****
  • Messages: 1095
Re : ça ne tourne pas rond
« Réponse #41 le: 13 janvier 2018 à 12:53:51 »
tu as avancé sur tes carbus??
EX two strokes powerrrr

Hors ligne mickey

  • LyonMotards
  • LyonMot' accro
  • ******
  • Messages: 6779
    • casimages
  • Moto: l'Ainée
Re : ça ne tourne pas rond
« Réponse #42 le: 13 janvier 2018 à 12:55:57 »
Sans dire que ça vienne des cdi, voici une solution :
http://www.devmoto.com/wp/devmoto-solutions-electriques/materiel-electrique/boitiers-dallumage-cdi-ou-tci/

J'en ai pris un chez eux pour faire sauter les 2 cdi honda.

Forcement je n'ai pas ouvert le matos pour vérifier la propreté des soudures sur l’électronique mais la connectique est de qualité et ces boitiers te permettent de régler ton avance etc...bon je m'en fous sur le transalp mais avec ton zxr c'est autre chose.


« Modifié: 13 janvier 2018 à 12:57:52 par mickey »

Hors ligne Flo44

  • LyonMotards
  • Pro
  • *****
  • Messages: 1095
Re : ça ne tourne pas rond
« Réponse #43 le: 13 janvier 2018 à 12:58:06 »
c'est de la bonne came!!  :top: :top: :top:
EX two strokes powerrrr

Hors ligne Mehdingue

  • LyonMotards
  • LyonMot' accro
  • ******
  • Messages: 4132
  • Marushin en plus dingue! ;)
  • Moto: ZXR750j ; GPZ1000RX ; Motobi-Benelli
Re : ça ne tourne pas rond
« Réponse #44 le: 13 janvier 2018 à 13:52:41 »
tu as avancé sur tes carbus??

un problème à la fois, veux-tu?!  :geek: :2funny:

Les modes passent, seuls les classiques restent.